User Tag List

+ Reply to Thread
Page 4 of 4 FirstFirst 1234
Results 31 to 39 of 39

Thread: Are videos working for anyone else.

  1. #31
    Points: 434,262, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    SocialRecommendation Second ClassYour first GroupOverdrive50000 Experience PointsTagger First ClassVeteran
    Awards:
    Discussion Ender
    Chris's Avatar Senior Member
    Karma
    393942
    Join Date
    Feb 2012
    Posts
    143,275
    Points
    434,262
    Level
    100
    Thanks Given
    14,239
    Thanked 41,510x in 30,690 Posts
    Mentioned
    1673 Post(s)
    Tagged
    2 Thread(s)
    Here's one thing to watch out for. Say you open a web page, somewhere, and on it is a youtube video and you start watching it, then decide to open it on the youtube website. Don't use that URL. It will have a time_continue parameter that is great for continuing where you left off on the page you found it but it will cause the forum to not display anything.

    Time_continue looks like this: https://www.youtube.com/watch?time_continue=29&v=Yq5ttYcb72s. And will show nothing:

    https://www.youtube.com/watch?time_c...&v=Yq5ttYcb72s

    What you need to do is remove it and the trailing & (keep the ? and v etc) so it looks like this: https://www.youtube.com/watch?v=Yq5ttYcb72s. And then it should show:




    That won't fix the issue being discussed here, just eliminate one cause.
    Edmund Burke: "In vain you tell me that Artificial Government is good, but that I fall out only with the Abuse. The Thing! the Thing itself is the Abuse!"

  2. The Following User Says Thank You to Chris For This Useful Post:

    stjames1_53 (04-23-2018)

  3. #32
    Points: 52,738, Level: 56
    Level completed: 10%, Points required for next Level: 1,712
    Overall activity: 81.0%
    Achievements:
    Tagger First ClassSocial50000 Experience Points1 year registered
    stjames1_53's Avatar Senior Member
    Karma
    38901
    Join Date
    Apr 2016
    Posts
    19,171
    Points
    52,738
    Level
    56
    Thanks Given
    33,858
    Thanked 9,917x in 7,180 Posts
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Chris View Post
    Here's one thing to watch out for. Say you open a web page, somewhere, and on it is a youtube video and you start watching it, then decide to open it on the youtube website. Don't use that URL. It will have a time_continue parameter that is great for continuing where you left off on the page you found it but it will cause the forum to not display anything.

    Time_continue looks like this: https://www.youtube.com/watch?time_continue=29&v=Yq5ttYcb72s. And will show nothing:

    https://www.youtube.com/watch?time_c...&v=Yq5ttYcb72s

    What you need to do is remove it and the trailing & (keep the ? and v etc) so it looks like this: https://www.youtube.com/watch?v=Yq5ttYcb72s. And then it should show:




    That won't fix the issue being discussed here, just eliminate one cause.
    still just a black square............jes sayin' .............but I'm on IE, not Goggle
    For waltky: http://quakes.globalincidentmap.com/
    "The Nation that makes a great distinction between its scholars and its warriors will have its thinking done by cowards and its fighting done by fools."
    - Thucydides

    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote" B. Franklin
    Igitur qui desiderat pacem, praeparet bellum

  4. #33
    Points: 434,262, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    SocialRecommendation Second ClassYour first GroupOverdrive50000 Experience PointsTagger First ClassVeteran
    Awards:
    Discussion Ender
    Chris's Avatar Senior Member
    Karma
    393942
    Join Date
    Feb 2012
    Posts
    143,275
    Points
    434,262
    Level
    100
    Thanks Given
    14,239
    Thanked 41,510x in 30,690 Posts
    Mentioned
    1673 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by stjames1_53 View Post
    still just a black square............jes sayin' .............but I'm on IE, not Goggle
    Yea, wasn't sure it would help.

    Try Edge, M$'s latest, and IE replacement.
    Edmund Burke: "In vain you tell me that Artificial Government is good, but that I fall out only with the Abuse. The Thing! the Thing itself is the Abuse!"

  5. #34
    Points: 27,179, Level: 40
    Level completed: 18%, Points required for next Level: 1,071
    Overall activity: 5.0%
    Achievements:
    SocialVeteran50000 Experience Points
    ADMIN's Avatar Administrator
    Karma
    34515
    Join Date
    Jun 2011
    Posts
    7,475
    Points
    27,179
    Level
    40
    Thanks Given
    7,581
    Thanked 4,987x in 2,824 Posts
    Mentioned
    1200 Post(s)
    Tagged
    0 Thread(s)
    It seems as though some versions of Internet Explorer don't work with the forum software we have. I'm working on it but there's only so much I can do. I'll see if I can use a different plugin.

  6. The Following 4 Users Say Thank You to ADMIN For This Useful Post:

    Docthehun (04-23-2018),MMC (04-24-2018),stjames1_53 (04-23-2018),Trish (04-23-2018)

  7. #35
    Points: 52,738, Level: 56
    Level completed: 10%, Points required for next Level: 1,712
    Overall activity: 81.0%
    Achievements:
    Tagger First ClassSocial50000 Experience Points1 year registered
    stjames1_53's Avatar Senior Member
    Karma
    38901
    Join Date
    Apr 2016
    Posts
    19,171
    Points
    52,738
    Level
    56
    Thanks Given
    33,858
    Thanked 9,917x in 7,180 Posts
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Chris View Post
    Yea, wasn't sure it would help.

    Try Edge, M$'s latest, and IE replacement.
    Edge doesn't work so well with 7.............google works just fine. I spend more time in class and on assignments, that I don't get much time to watch a great many videos
    For waltky: http://quakes.globalincidentmap.com/
    "The Nation that makes a great distinction between its scholars and its warriors will have its thinking done by cowards and its fighting done by fools."
    - Thucydides

    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote" B. Franklin
    Igitur qui desiderat pacem, praeparet bellum

  8. The Following User Says Thank You to stjames1_53 For This Useful Post:

    Chris (04-23-2018)

  9. #36
    Points: 11,443, Level: 25
    Level completed: 66%, Points required for next Level: 307
    Overall activity: 46.0%
    Achievements:
    SocialTagger Second Class1 year registered10000 Experience Points
    Trish's Avatar Senior Member
    Karma
    7180
    Join Date
    Nov 2016
    Location
    Earth
    Posts
    3,156
    Points
    11,443
    Level
    25
    Thanks Given
    1,786
    Thanked 2,311x in 1,409 Posts
    Mentioned
    91 Post(s)
    Tagged
    0 Thread(s)
    I personally think technology needs to slow down a little so I can catch up and figure out how to use it. I can't keep up with all the upgrades to this and patches to that. I don't even bother trying to learn half of what's out there because in six months it's being replaced.

    I am forever appreciative for not having to do anything other than to sign on the site. Thank you!
    I'm selfish, impatient and a little insecure. I make mistakes, I am out of control and at times hard to handle. But if you can't handle me at my worst, then you sure as hell don't deserve me at my best.
    Marilyn Monroe

  10. The Following User Says Thank You to Trish For This Useful Post:

    stjames1_53 (04-24-2018)

  11. #37
    Points: 27,179, Level: 40
    Level completed: 18%, Points required for next Level: 1,071
    Overall activity: 5.0%
    Achievements:
    SocialVeteran50000 Experience Points
    ADMIN's Avatar Administrator
    Karma
    34515
    Join Date
    Jun 2011
    Posts
    7,475
    Points
    27,179
    Level
    40
    Thanks Given
    7,581
    Thanked 4,987x in 2,824 Posts
    Mentioned
    1200 Post(s)
    Tagged
    0 Thread(s)
    For those of you having trouble, are you using Internet Explorer 11? There seems to be a problem with the most current version (11.0.56) and the current YouTube player.

  12. The Following User Says Thank You to ADMIN For This Useful Post:

    MMC (04-24-2018)

  13. #38

    tPF Moderator
    Points: 53,159, Level: 56
    Level completed: 33%, Points required for next Level: 1,291
    Overall activity: 69.0%
    Achievements:
    Recommendation Second ClassSocial50000 Experience PointsTagger First Class1 year registered
    DGUtley's Avatar tPF Moderator
    Karma
    165694
    Join Date
    Jul 2016
    Location
    Northeast Ohio
    Posts
    13,394
    Points
    53,159
    Level
    56
    Thanks Given
    4,984
    Thanked 10,956x in 6,296 Posts
    Mentioned
    400 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ADMIN View Post
    For those of you having trouble, are you using Internet Explorer 11? There seems to be a problem with the most current version (11.0.56) and the current YouTube player.
    I am using IE 11.0.6 and the videos are appearing as black boxes on my screens -- I don't know what other see of the videos I post?
    Any time you give a man something he doesn't earn, you cheapen him. Our kids earn what they get, and that includes respect. -- Woody Hayes​

  14. The Following 3 Users Say Thank You to DGUtley For This Useful Post:

    ADMIN (04-25-2018),Docthehun (04-25-2018),MMC (04-29-2018)

  15. #39
    Original Ranter
    Points: 167,896, Level: 97
    Level completed: 57%, Points required for next Level: 1,754
    Overall activity: 61.0%
    Achievements:
    SocialRecommendation Second ClassOverdriveTagger First Class50000 Experience PointsVeteran
    MMC's Avatar Senior Member
    Karma
    41508
    Join Date
    Jun 2011
    Location
    Chicago Illinois
    Posts
    41,289
    Points
    167,896
    Level
    97
    Thanks Given
    13,648
    Thanked 10,501x in 7,964 Posts
    Mentioned
    69 Post(s)
    Tagged
    0 Thread(s)
    I am still getting the same thing. I think my IE upgraded to 11.

    Plus now today I keep getting a message about redirecting me to the site and something about the browser. Which I haven't done anything different and there have been no downloads from Microsoft for the last couple of days.
    Don't only Practice your Art, but force your way into its Secrets, For it and Knowledge can Raise men to the Divine!!!!! Ludwig Van Beethoven ~

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts


Critical Acclaim
Single Sign On provided by vBSSO