User Tag List

+ Reply to Thread
Results 1 to 10 of 10

Thread: Audio / sound stopped work late this afternoon.

  1. #1
    Original Ranter
    Points: 751,045, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 87.0%
    Achievements:
    SocialCreated Album picturesOverdrive50000 Experience PointsVeteran
    Awards:
    Posting Award
    Peter1469's Avatar Advisor
    Karma
    475974
    Join Date
    Jun 2011
    Location
    NOVA
    Posts
    215,012
    Points
    751,045
    Level
    100
    Thanks Given
    139,359
    Thanked 126,958x in 81,785 Posts
    Mentioned
    2464 Post(s)
    Tagged
    0 Thread(s)

    Audio / sound stopped work late this afternoon.

    I am running Windows 10 with output devices
    - S22F350 High Def audio device
    - speaker (RealTec Audio)


    Everything is plugged in right. The master volume level seems right for both devices. Grove Video comes on and its volume seems low but now detectable sound. I changed the default media player to Window Media Player. Same result.

    I reset some things and it works now. I will leave this thread in can the problem comes back.
    ΜOΛΩΝ ΛΑΒΕ


  2. #2
    Points: 14,592, Level: 29
    Level completed: 15%, Points required for next Level: 858
    Overall activity: 7.0%
    Achievements:
    Social10000 Experience PointsVeteran
    BenjaminO's Avatar Senior Member
    Karma
    1559
    Join Date
    Jan 2019
    Location
    Catoctin Mountain
    Posts
    5,310
    Points
    14,592
    Level
    29
    Thanks Given
    1,694
    Thanked 1,553x in 1,219 Posts
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Any recent hardware device updates that snuck in with Win10 updates?
    I wish I were a Kellogg's cornflake
    Floating in a bowl takin movies.
    Simon & Garfunkel

  3. The Following 2 Users Say Thank You to BenjaminO For This Useful Post:

    Common (05-07-2022),Peter1469 (05-08-2022)

  4. #3
    Points: 62,839, Level: 61
    Level completed: 24%, Points required for next Level: 1,611
    Overall activity: 69.0%
    Achievements:
    Social1 year registered50000 Experience Points
    RMNIXON's Avatar Senior Member
    Karma
    19336
    Join Date
    Sep 2020
    Posts
    18,134
    Points
    62,839
    Level
    61
    Thanks Given
    18,997
    Thanked 19,326x in 11,207 Posts
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    My old computer had an occasional glitch where my speaker sound would fail. All diagnostics said sound was working and everything plugged in.......

    Reboot and it worked!


    Some internal connectivity issue is probably the problem if it happens again.
    Your Trump Derangement Syndrome is NOT my problem!

  5. #4
    Points: 426,744, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 3.0%
    Achievements:
    SocialVeteran50000 Experience PointsOverdrive
    Common's Avatar Senior Member
    Karma
    338936
    Join Date
    Feb 2013
    Posts
    66,569
    Points
    426,744
    Level
    100
    Thanks Given
    8,475
    Thanked 18,139x in 10,814 Posts
    Mentioned
    388 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Peter1469 View Post
    I am running Windows 10 with output devices
    - S22F350 High Def audio device
    - speaker (RealTec Audio)


    Everything is plugged in right. The master volume level seems right for both devices. Grove Video comes on and its volume seems low but now detectable sound. I changed the default media player to Window Media Player. Same result.

    I reset some things and it works now. I will leave this thread in can the problem comes back.
    Go to start button, go to control panel, go to sound and make sure you are on the right channel...another words there can be more than one listing for sound output and if its connected to the wrong one...also go the right side of your task bar...and tap the sound icon and make sure sound is on there.

    If that doesnt work go to your device manager...Start menu, settings, system, sound, assure your master setting is on, if so theres a troubleshoot button, hit that...then youi can check advanced sound settings...also make sure your sound drivers arent from the rennaisance and update them if necessary

    Hope this helps petey...gotta get ya back up and running here
    LETS GO BRANDON
    F Joe Biden

  6. The Following User Says Thank You to Common For This Useful Post:

    Peter1469 (05-08-2022)

  7. #5
    Points: 426,744, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 3.0%
    Achievements:
    SocialVeteran50000 Experience PointsOverdrive
    Common's Avatar Senior Member
    Karma
    338936
    Join Date
    Feb 2013
    Posts
    66,569
    Points
    426,744
    Level
    100
    Thanks Given
    8,475
    Thanked 18,139x in 10,814 Posts
    Mentioned
    388 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by RMNIXON View Post
    My old computer had an occasional glitch where my speaker sound would fail. All diagnostics said sound was working and everything plugged in.......

    When you reboot because of a problem...always power your computer down....pull the power cord in the back of the computer out...then hit the button you start your computer with hold it in for 15 seconds plug the computer back in and restart

    That cures so many problems that make people insane its incredible...computer guys do not tell anyone this

    Wont cure a bad hard drive but it repairs alot of things

    One more tip...buy a program called tweakingwindows.com windows repair...fantastic program that does an incredible amount of win fixs..theres a free version that does it all except a small group of special actions...I registered it for 10 bucks forever..not yearly and its worth far more..

    If you dont know anything about computers DONT CLICK on anything they dont click for you..and you need to understand safemode...they will send you to safe mode once there click their program...always go to safemode...after its done running just reboot into windows...
    Reboot and it worked!


    Some internal connectivity issue is probably the problem if it happens again.
    LETS GO BRANDON
    F Joe Biden

  8. #6
    Points: 426,744, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 3.0%
    Achievements:
    SocialVeteran50000 Experience PointsOverdrive
    Common's Avatar Senior Member
    Karma
    338936
    Join Date
    Feb 2013
    Posts
    66,569
    Points
    426,744
    Level
    100
    Thanks Given
    8,475
    Thanked 18,139x in 10,814 Posts
    Mentioned
    388 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Peter1469 View Post
    I am running Windows 10 with output devices
    - S22F350 High Def audio device
    - speaker (RealTec Audio)


    Everything is plugged in right. The master volume level seems right for both devices. Grove Video comes on and its volume seems low but now detectable sound. I changed the default media player to Window Media Player. Same result.

    I reset some things and it works now. I will leave this thread in can the problem comes back.
    If nothing I told you works, let me know, Ill guide you to get a free program that has a chance to fix it
    LETS GO BRANDON
    F Joe Biden

  9. The Following 2 Users Say Thank You to Common For This Useful Post:

    FindersKeepers (05-08-2022),Peter1469 (05-08-2022)

  10. #7
    Points: 54,878, Level: 57
    Level completed: 23%, Points required for next Level: 1,472
    Overall activity: 75.0%
    Achievements:
    1 year registeredSocial50000 Experience Points
    The Booman's Avatar Senior Member
    Karma
    19966
    Join Date
    May 2020
    Location
    That's me over there
    Posts
    20,011
    Points
    54,878
    Level
    57
    Thanks Given
    9,070
    Thanked 19,956x in 11,388 Posts
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    Perhaps you've gone deaf.

    Would you let me walk down your street naked if I want to?

  11. The Following 3 Users Say Thank You to The Booman For This Useful Post:

    Captdon (05-09-2022),MisterVeritis (05-08-2022),Peter1469 (05-08-2022)

  12. #8
    Original Ranter
    Points: 751,045, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 87.0%
    Achievements:
    SocialCreated Album picturesOverdrive50000 Experience PointsVeteran
    Awards:
    Posting Award
    Peter1469's Avatar Advisor
    Karma
    475974
    Join Date
    Jun 2011
    Location
    NOVA
    Posts
    215,012
    Points
    751,045
    Level
    100
    Thanks Given
    139,359
    Thanked 126,958x in 81,785 Posts
    Mentioned
    2464 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by BenjaminO View Post
    Any recent hardware device updates that snuck in with Win10 updates?
    Yes. I tried to restore to earlier in the day but got an error message.
    ΜOΛΩΝ ΛΑΒΕ


  13. #9
    Original Ranter
    Points: 751,045, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 87.0%
    Achievements:
    SocialCreated Album picturesOverdrive50000 Experience PointsVeteran
    Awards:
    Posting Award
    Peter1469's Avatar Advisor
    Karma
    475974
    Join Date
    Jun 2011
    Location
    NOVA
    Posts
    215,012
    Points
    751,045
    Level
    100
    Thanks Given
    139,359
    Thanked 126,958x in 81,785 Posts
    Mentioned
    2464 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by RMNIXON View Post
    My old computer had an occasional glitch where my speaker sound would fail. All diagnostics said sound was working and everything plugged in.......

    Reboot and it worked!


    Some internal connectivity issue is probably the problem if it happens again.
    Thanks. I did reboot several times.
    ΜOΛΩΝ ΛΑΒΕ


  14. #10
    Original Ranter
    Points: 751,045, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 87.0%
    Achievements:
    SocialCreated Album picturesOverdrive50000 Experience PointsVeteran
    Awards:
    Posting Award
    Peter1469's Avatar Advisor
    Karma
    475974
    Join Date
    Jun 2011
    Location
    NOVA
    Posts
    215,012
    Points
    751,045
    Level
    100
    Thanks Given
    139,359
    Thanked 126,958x in 81,785 Posts
    Mentioned
    2464 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Common View Post
    Go to start button, go to control panel, go to sound and make sure you are on the right channel...another words there can be more than one listing for sound output and if its connected to the wrong one...also go the right side of your task bar...and tap the sound icon and make sure sound is on there.

    If that doesnt work go to your device manager...Start menu, settings, system, sound, assure your master setting is on, if so theres a troubleshoot button, hit that...then youi can check advanced sound settings...also make sure your sound drivers arent from the rennaisance and update them if necessary

    Hope this helps petey...gotta get ya back up and running here
    Thanks. I tried this stuff. Not sure what eventually worked. For now.

    What program do you know that works?
    ΜOΛΩΝ ΛΑΒΕ


+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts